Partial Service Disruption

Incident Report for Cerebras Inference

Resolved

AWS billing issue is fixed now.
Posted Jun 03, 2026 - 15:39 UTC

Investigating

Customer using AWS billing may experience availability issues.
Exact reason is being investigated.
Posted Jun 03, 2026 - 14:09 UTC
This incident affected: GPT-OSS-120B and ZAI-GLM-4.7.