Partial Service Disruption

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 00:01 UTC

Update

We are continuing to investigate this issue.
Posted Nov 05, 2025 - 23:57 UTC

Investigating

Some features may be temporarily unavailable. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Nov 05, 2025 - 23:46 UTC