Partial Service Disruption

Incident Report for Cerebras Inference

Resolved

Between 4:53 UTC ending 5:38 UTC, Qwen 3 235B endpoint experienced a partial service disruption due to a transient network issue. The issue has been identified and fixed, the endpoint is operational.
Posted Mar 06, 2026 - 05:51 UTC

Monitoring

We identified the issue, applied a fix and are monitoring the endpoint.
Posted Mar 06, 2026 - 05:47 UTC

Investigating

Qwen 235B is facing partial service disruption. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Mar 06, 2026 - 05:29 UTC
This incident affected: Qwen-3-235B-Instruct-2507.