qwen-3-235b-a22b-instruct-2507 Service Unavailable

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted May 01, 2026 - 08:57 UTC

Investigating

The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
Posted May 01, 2026 - 07:59 UTC
This incident affected: Qwen-3-235B-Instruct-2507.