Partial Service Disruption on Llama-3.3-70B

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 22:47 UTC

Update

Our engineering team has resolved the issue.
Posted Feb 10, 2026 - 22:47 UTC

Update

We've identified a fix and our engineering team is deploying this now.
Posted Feb 10, 2026 - 21:09 UTC

Investigating

We are currently investigating an issue with Llama-3.3-70B where users are seeing an elevated number of 503 errors. Engineering is working on a resolution.
Posted Feb 10, 2026 - 19:52 UTC