Z.ai GLM 4.7 Service Unavailable

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 22:08 UTC

Investigating

Between 20:51 and 21:47 UTC users experienced service disruption with GLM 4.7. We have deployed a fix and the issue is now resolved.
Posted Jan 26, 2026 - 22:08 UTC

Monitoring

A fix has been rolled out, and we are actively monitoring the situation.
Posted Jan 26, 2026 - 21:47 UTC

Update

Partial of the service has been restored, and we are currently working to resume normal service performance.
Posted Jan 26, 2026 - 21:19 UTC

Investigating

The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
Posted Jan 26, 2026 - 20:51 UTC
This incident affected: ZAI-GLM-4.7.