Degraded Service
Incident Report for Cerebras Inference
Resolved
Between 6:15 AM PST and 6:35 AM PST users experienced service disruption with Llama 3.3 70b. We have deployed a fix and the issue is now resolved.
Posted Jan 12, 2025 - 15:00 UTC
Investigating
Between 6:15 AM PST and 6:35 AM PST users experienced service disruption with Llama 3.3 70b. We have deployed a fix and the issue is now resolved.
Posted Jan 12, 2025 - 14:59 UTC
Monitoring
We've deployed the fix and is now recovering. We are actively monitoring service performance.
Posted Jan 12, 2025 - 14:42 UTC
This incident affected: Llama-3.3-70B.