Qwen-32B Service Experiencing Degraded Performance

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 21:05 UTC

Identified

Partial of the service has been restored, and we are currently working to resume normal service performance
Posted Jan 27, 2026 - 17:46 UTC

Investigating

Qwen 32b is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
Posted Jan 27, 2026 - 17:18 UTC
This incident affected: Qwen-3-32B.