Partial Service Disruption on Cerebras Endpoints

Incident Report for Cerebras Inference

Resolved

Between 7.30 PM PT and 11 PM PT, the inference service was partially disrupted by 502 Gateway errors across all endpoints. This issue is caused by an internal system dependency, the fix was rolled out and the service is operational across all endpoints.
Posted Feb 05, 2026 - 08:04 UTC

Investigating

We are investigating 502 Gateway errors on Cerebras endpoints. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Feb 05, 2026 - 06:42 UTC
This incident affected: Llama3.1-8B, Qwen-3-235B-Instruct-2507, GPT-OSS-120B, ZAI-GLM-4.7, and Developer Console.