Service Degradation

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 21:13 UTC

Monitoring

A fix has been implemented, availability is returning to 100%, and latency times are improving. We will continue to monitor over the next few hours.
Posted Oct 22, 2025 - 19:44 UTC

Update

Our teams are continuing to work to resolve this issue. We appreciate your patience.
Posted Oct 22, 2025 - 18:01 UTC

Identified

We've identified that the combination of high load and a network routing issue resulted in higher queue times and rejection rates. ETA on resolution is a few hours.
Posted Oct 22, 2025 - 17:01 UTC

Investigating

We are experiencing degradation of service across several of our models. Our engineering team is working to identify the root cause and restore stability to our systems.
Posted Oct 22, 2025 - 16:18 UTC
This incident affected: Qwen-3-32B, Qwen-3-235B-Instruct-2507, and GPT-OSS-120B.