Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 30, 2026 - 08:00 UTC
Scheduled
We’ll be performing scheduled firewall maintenance at one of our data centers on August 30, 2026, from 1:00 AM to 4:00 AM PDT. This work may temporarily affect traffic to some Cerebras Inference Cloud endpoints. We expect any customer-visible interruption to total less than five minutes. However, intermittent unavailability could occur at any point during the three-hour maintenance window. Affected requests may fail or experience increased latency. We recommend retrying failed requests with exponential backoff and avoiding time-sensitive batch workloads during the maintenance window. If the work extends beyond the scheduled window, we’ll provide an updated completion estimate.
Posted Aug 25, 2026 - 17:23 UTC
This scheduled maintenance affected: GPT-OSS-120B.