Z.ai GLM 4.7 Service Unavailable

Incident Report for Cerebras Inference

Resolved

We have deployed a fix and the issue is now resolved.
Posted Mar 17, 2026 - 12:11 UTC

Update

Between 03/16 02:29 PM PST and 03/17 05:00 AM PST users experienced service disruption with glm-4.7. We have deployed a fix and the issue is now resolved.
Posted Mar 17, 2026 - 12:10 UTC

Investigating

The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
Posted Mar 17, 2026 - 11:14 UTC
This incident affected: ZAI-GLM-4.7.