Z.ai GLM 4.7 Service Unavailable

Incident Report for Cerebras Inference

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 18:31 UTC

Identified

The service is currently inaccessible. We are currently working urgently to restore service capabilities. We will provide further updates as we make progress.
Posted Mar 17, 2026 - 12:21 UTC
This incident affected: ZAI-GLM-4.7.