Partial Service Disruption- API Key Error

Incident Report for Cerebras Inference

Resolved

Between 4.25 PM PT and 5.45 PM PT, developers experienced minor service disruption due to API Key Error. The issue has been identified and resolved, normal service operation is restored.
Posted Jan 17, 2026 - 02:01 UTC

Update

This issue is caused by an internal system dependency, and we are currently working to restore system performance.
Posted Jan 17, 2026 - 01:53 UTC

Investigating

Partial service disruption due to 401 Error with Unauthorized API Key. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Jan 17, 2026 - 01:47 UTC
This incident affected: Llama3.1-8B, Qwen-3-235B-Instruct-2507, GPT-OSS-120B, and ZAI-GLM-4.7.