Resolved

Incident Report for Cerebras Inference

Resolved

Between 1:30 AM PST and 2:30 AM PST users experienced service disruption with ZAI-GLM-4.6. We have deployed a fix and the issue is now resolved.
Posted Nov 08, 2025 - 09:30 UTC