Partial Service Disruption

Incident Report for Cerebras Inference

Resolved

We’ve mitigated the issue impacting ZAI-GLM-4.6, and normal performance has been restored.
Posted Nov 08, 2025 - 19:40 UTC

Monitoring

We are continuing to investigate the issue with ZAI-GLM-4.6. A fix has been deployed, and we are actively monitoring the situation.
Posted Nov 08, 2025 - 19:08 UTC

Investigating

Some features may be temporarily unavailable with ZAI-GLM-4.6. We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Nov 08, 2025 - 16:10 UTC
This incident affected: ZAI-GLM-4.6.