Partial Degradation of Qwen3 32B, Llama 3.1 8B, Llama 3.3 70B, and Qwen-3-235B-Instruct-2507

Incident Report for Cerebras Inference

Resolved

Between 06:50 AM PST and 07:45 AM PST users experienced partial degradation with llama3.1-8b, llama-3.3-70b, qwen-3-32b, qwen-3-235b-instruct-2507 models. We have deployed a fix and the issue is now resolved.
Posted Dec 12, 2025 - 18:04 UTC

Update

Between 06:50 AM PST and 07:45 AM PST users experienced partial degradation with llama3.1-8b, llama-3.3-70b, qwen-3-32b, qwen-3-235b-instruct-2507 models. We have deployed a fix and the issue is now resolved.
Posted Dec 12, 2025 - 17:48 UTC

Investigating

Between 06:50 AM PST and 07:45 AM PST users experienced partial degradation with llama3.1-8b, llama-3.3-70b, qwen-3-32b, qwen-3-235b-instruct-2507 models. We have deployed a fix and the issue is now resolved.
Posted Dec 12, 2025 - 17:47 UTC

Monitoring

We've deployed the fix and affected service is now recovering. We are actively monitoring service performance.
Posted Dec 12, 2025 - 15:58 UTC

Update

We are continuing to investigate this issue.
Posted Dec 12, 2025 - 15:37 UTC

Update

We are continuing to investigate this issue.
Posted Dec 12, 2025 - 15:36 UTC

Investigating

We are currently working to resume normal service performance. We will provide further updates as we make progress.
Posted Dec 12, 2025 - 15:33 UTC
This incident affected: Llama3.1-8B, Llama-3.3-70B, Qwen-3-32B, and Qwen-3-235B-Instruct-2507.